Dependencies getflutter

Hi,
The dependencies doesn’t work?

dependencies:
getflutter: ^1.0.0-dev.1

Anmerkung 2020-01-21 213626

HI Designexe.

Please share more info. are you trying to use for

getflutter: ^1.0.0-dev.1

in any app project or another package. and/or did you try installing other available packages on pub.dev package.

we have release stable version try that

getflutter: ^1.0.0

Getflutter now release the stable release. You can change your version of getflutter and try.